月光博客 » 业界动态 » WordPress 2.3版发布

WordPress 2.3版发布

  最新版本的WordPress 2.3终于如期发布了,这个版本的WordPress做了巨大的更新,删除了categories,post2cat和link2cat三个数据表,新增加了三个数据表,以前那些直接操作数据库的插件估计都会无法使用。

  新版本的WordPress内置了Tag支持,功能增强了不少,稍后我打算将我的几个使用WordPress的Blog都升级到这个版本看看效果。另外我还打算研究一下从Z-Blog数据库直接转换到WordPress数据库的SQL脚本,可以的话就能快速转换大量的Z-Blog数据库了。

  最新版本的WordPress的下载地址是:http://wordpress.org/download

  最新WordPress中文包下载地址:http://code.google.com/p/wpcn/downloads/list

WordPress 2.3版发布

顶一下 ▲()   踩一下 ▼()

相关文章

  1. 1
    janekl   说道:
    作者是什么公司的呀
    支持(11反对(3回复
  1. 2
    warmage   说道:
    模版要重新设计了。
    我目前仅仅把能看到的地方修改了,还没找到WP更新的说明文档
    支持(9反对(5回复
  1. 3
    深蓝大盗   说道:
    我也打算用2.3版了
    支持(6反对(3回复
  1. 4
    前博客   说道:
    不断的更新耗费时间和精力
    干什么呢
    支持(5反对(3回复
  1. 5
    天高云淡   说道:
    感觉2.3挺舒服的啊~~呵呵 就是tag没太搞懂怎么和以前的插件配合,以前的tag插件怎么办?
    支持(8反对(6回复
  1. 6
    陈玉广   说道:
    看了一些人使用的WP,感觉蛮好,可惜我的空间不支持php...
    支持(5反对(3回复
  1. 7
    林中有鬼   说道:
    期待从Z-Blog数据库直接转换到WordPress数据库的SQL脚本
    支持(5反对(4回复
  1. 8
    啊军   说道:
    请问贵站以下这个插件那里有下载?
    当评论的时候如果邮箱格式错误,或者名字有问题,点了提交即弹出个提示:名称和邮箱格式不对, 这个应该是个插件吧, 那里有下啊?
    支持(5反对(5回复
  1. 9
    180博客   说道:
    请问月光老大,我用的是WordPress 2.3版,刚开始还可以,现在速度越来越慢了,要怎么搞哦.....
    支持(4反对(5回复
  1. 10
    limkianhui   说道:
    閣主你好,想請你幫個忙。你一定知道一款適用於wp的繁簡互轉插件(或許不應該叫插件)——“std_stranjf.js”,現在很多人在用。但是有個缺點,它只適用於IE,而不能在Firefox下工作。我用google四處打探,試圖找尋一款適用於火狐的,卻始終不能如願。所以,想請閣主好心幫忙一下,看是否能將那個“std_stranjf.js”改造一下,讓它也能適用於Firefox。非常感激。

    ps.適用於IE的“std_stranjf.js”,在這裡可以找到http://www.wpblogging.com/archives/200707/wordpress-big5-jianti_241.html
    支持(4反对(6回复

发表留言


点击更换验证码