月光微博客 » 微网络 » 打算升级Z-Blog

打算升级Z-Blog

  开始计划升级Z-Blog了。

  因为以前在Z-Blog 1.5的基础上修改了很多东西,一直舍不得升级,不过安全漏洞和垃圾留言引用,使得我不得不考虑升级了。

  这些天我一直在修改Z-Blog 1.7原版的程序,希望能使得其和目前版本相适应,主要修改URL链接地址。改了2天,感觉还是有不少工作量的,不过希望这次修改之后,就不要再升级啦,否则又要修改大半天时间,可真累人啊。

  我自己修改的月光版Z-Blog主要在URL地址上进行了一些修改,使得全部站点的.ASP后缀消失,这样即使以后切换到PHP+MySql,整个链接结构也不会发生大的变化。

  如果不出意外的话,五一前就可以将目前使用的Z-Blog升级。

相关文章

  1. 1
    williamlong 说道:
    测试升级。
  1. 2
    rainning 说道:
    月光版Z-Blog也可以在php+mysql下安装?
  1. 3
    当家人 说道:
    不错呀。

发表留言