月光微博客 » 微网络 » 我需要的是什么样的浏览器?

我需要的是什么样的浏览器?

我需要的是什么样的浏览器?

  我现在上网主要用的是Chrome浏览器,但是又不能删除IE浏览器,因为需要访问招行网银。那么,我需要的是一个什么样的浏览器呢?

  我对浏览器的需求是:

  1)以一个稳定、高效、易用且兼容性好的ie tab插件;2)提供iphone和android版本的移动浏览器;3)多平台浏览器书签同步。

很奇怪,为什么谷歌不在ios和android 2.3提供Chrome,也不提供一个高品质的ie tab。在ios上腾讯、360都出了浏览器,却没有一个能同步我桌面Chrome浏览器书签的工具,这令我感到很不方便。

相关文章

  1. 1. 流浪的苦行僧 说道:
    chrome和搜狗同时用的。。。表示抢个沙发。。。。膜拜大婶哈哈
  1. 2. LenvoiC 说道:
    android好像有看到chrome!
  1. 3. ufotable 说道:
    兼容的IE插件推荐
    chrome网上应用商店
    ActiveX for Chrome

  1. 4. DP_Dozer 说道:
    他的目标是杀死 IE,如果提供一个好的 IE tab,违背初衷~ 而且到最后 Chrome 可能就变成了 IE 的另一个壳了。
  1. 5. 柳俊伟等待中 说道:
    360浏览器,现在你要求的基本可以实现。
  1. 6. Max_xWind 说道:
    Exactly!~
  1. 7. 星野蒼真 说道:
    绑定卡通就不需要访问网银页面了,ie tab不需要
  1. 8. LonelyCat 说道:
    opera浏览器可以满足你的大部分要求
  1. 9. Alwa4real 说道:
    我觉得现在IE TAB已经不需要了呀,网银和支付宝啥的都不是IE ONLY了。
  1. 10. 李少博Sebastian 说道:
    因为只能用ie进行的东西大部分在大陆了
  1. 11. 挥手万年 说道:
    因为你的想法不代表谷歌的想法
  1. 12. OleiLiya 说道:
    为什么要ie tab?我很少用这类插件,现在的网站都比较标准了,不标准的网站也没有什么访问的意义,不安全或者很久不更新了。。网银没办法,网购都是采用货到付款或者支付宝,支付宝是支持chrome的。。 低版本的手机估计跑不动chrome,chrome的核心大概17M左右(linux的版本为基准)
  1. 13. shelldam 说道:
    QQ浏览器的跨平台书签同步很智能很好用哦,请月光先生务必试试!
  1. 14. OleiLiya 说道:
    你适合opera。。。。
  1. 15. 忧伤的村长 说道:
    月光,请问你现在还要ie tab来干嘛?
  1. 16. 乱世J雄 说道:
    android 2.3帶不動。。。
  1. 17. 木木卡卡卡西 说道:
    做IE TAB等于包容不规范,跟Chrome的原则相悖吧。。。
  1. 18. 三倍速的阿虚 说道:
    iOS平台的浏览器都是个壳子...估计苹果会卡卡审判...我觉得IE Tab Multi的SPA模式很好...无缝切换,银行卡什么的无压力
  1. 19. 日斗月斗 说道:
    升4.0为了用它~android的地图整合比ios优秀
  1. 20. 刘骥-JimLiu 说道:
    Chrome for iOS大概应该是因为iOS的条款,大致是说不允许程序里有个能解释执行别的语言的程序。于是JS引擎就不行了。
  1. 21. 爱美之夏 说道:
    4.02上用新beta版已经感到非常爽了。移动同步方面chrome显然走在前面。不过ie插件确实必需。IOS就算了,本身就没有太多google服务可用。
  1. 22. rexxue 说道:
    ie 的需求是天朝特色啊,指望一个半退出景德镇的米国公司特别关照么?
  1. 23. 个人知识管理 说道:
    对于提供树状的网站收藏,这类需要有吗?
  1. 24. SpiderPig 说道:
    自从开始从事移动终端的ui设计后,告别了ie,很开心
  1. 25. plantpark 说道:
    我也正在纳闷啊~~需要一个能打通win+ios+android的浏览器
  1. 26. 铁板克苏鲁碳烤沙苟斯的哈圆三叔 说道:
    这一点都不奇怪。ios上连opera mobile都没有,明显是ios的限制
  1. 27. silbergespenst 说道:
    Android版已经出来了,ios估计进不了appstore,ie tab老外不需要
  1. 28. Shrek_HNU 说道:
    我想反过来问,为什么网银不支持非IE版本?
  1. 29. 石沉溪 说道:
    我只需要稳定高效,已经没有兼容ie的需求了。因为试用过几乎所有双核浏览器和ie tab,没有发现一个完美的,都很不稳定。只有网银时才会用到ie,而有支付宝卡通就不再需要ie了。
  1. 30. 春天的挽歌 说道:
    我也在想这个问题,为什么IOS上没有chrome!
  1. 31. 足蓝羽 说道:
    暂时360chrome能做到上面的所有点
  1. 32. Mr魏小野 说道:
    安卓上有谷歌的啊
  1. 33. 静_吵死了 说道:
    opera二和三都行
  1. 34. jo_king 说道:
    Chrome自家出ietab 我是m$的話會起訴她
  1. 35. Fujitsu朱晓虎 说道:
    主要困惑在数据同步上面。ios下出个chrome吧。Safari用的不是很习惯
  1. 36. cyal8er 说道:
    太需要Chrome的移动版来同步书签了!
  1. 37. D5CHEN 说道:
    要ie tab不如就用ie
  1. 38. 可米Jing 说道:
    同问,为什么安卓2.3就被抛弃了??
  1. 39. 心梦全真 说道:
    WP不是更兼容?
  1. 40. 凌江仙T 说道:
    对于哥来说,谷歌的chrome已足矣。
  1. 41. 躐人 说道:
    要替代IE是不能支持IE TAB的
  1. 42. 根据相关法律政策该昵称不予显示 说道:
    android已经有beta版的chrome了,支持书签同步,但还不支持flash
  1. 43. dhcn 说道:
    为什么国内的支付类系统不能拜托IE?
  1. 44. LiRongZ 说道:
    ios上是不允许第三方内核的存在的,支持IE TAB约等于纵容IE哪些不规范的东西
  1. 45. Daniel_Charles 说道:
    ios里应该是苹果官方审核问题吧
  1. 46. 湿液青年 说道:
    就应该不兼容老系统,免得加大版本分裂
  1. 47. 不觉闷呢 说道:
    firefox同步是真费劲,我也很好奇为啥chrome迟迟不在移动终端登场
  1. 48. 己M巳 说道:
    要 IE Tab 何用!
  1. 49. 紫翠阁小二 说道:
    第二和第三项是用户能实实在在体验到的。关注您很久了,一直都非常感谢您的分享!
  1. 50. 紫翠阁小二 说道:
    第二和第三项是用户能实实在在体验到的。关注您很久了,一直都非常感谢您的分享!
  1. 51. 此用户已被关闭 说道:
    23的意思就是苹果和微软算个什么鸟!
  1. 52. vazi 说道:
    google做chrome的原意是提高JS的执行效率来保证它自身服务在web上的垄断能力。google当年的邮件,地图等等web应用其实是受微软低效的ie限制的。直到google忍不住自己做出chrome来逼迫浏览器垄断者微软提升浏览器的效能。现在回看,chrome os也只是纸老虎。
  1. 53. 大象徐行 说道:
    我用chrome+ie tab.就是贵国+屌丝的组合。
  1. 54. the_c_major 说道:
    Opera路过。
  1. 55. 流亡的包子 说道:
    maxthon??
  1. 56. ubuntuus 说道:
    手机上还要IE tab干吗?我电脑的Firefox上就算装了IE Tab也几乎没用过~~
  1. 57. sunhao7829 说道:
    难道外国的网银也不支持Chrome?
  1. 58. Etha 说道:
    同问:谷歌为什么不在android2.3提供chrome?
  1. 59. 不听主打 说道:
    ios不支持safari意外的内核,ios上的浏览器只是个壳。4.0的一般手机跑chrome都吃力,2.3不能升4.0的机型估计会更卡
  1. 60. H--N 说道:
    “为什么不提供一个高品质的IE tab”,因为这是内核之争,不是“浏览器”大战。浏览器只是个壳,内核才是平台所在。
  1. 61. lewulezo 说道:
    除非操作系统同时支持ie,不然怎么做ie tab?android上能跑ie吗?不能,那么就不可能有ie tab
  1. 62. --Carbon 说道:
    很是期待Chrome可以进驻iOS.
  1. 63. xiaowanzi 说道:
    相信谷歌会重视您的意见的。
  1. 64. 畸笏 说道:
    使用chrome可以推荐枫树浏览器,这个完全基于chrome,能很好的兼容IE以及具备鼠标手势等等。
    chrome在4.0以上有android版的了,只是在低版本上只能等高手做出来了!
  1. 65. Google 说道:
    嗯 chrome浏览器配合IE TAB一起使用~~再没什么比这更好的搭了~~

发表留言